Annunci

  •  » Annunci
  •  » [Risolta] Piwigo 2.1.0 e Piwigo AutoUpgrade !

#1 2010-05-24 22:44:52

rio
Piwigo Team
Parigi
2006-07-24
1713

[Risolta] Piwigo 2.1.0 e Piwigo AutoUpgrade !

Attenzione,

Un errore nei link (niente di pericoloso per la vostra galleria) del plugin non vi permette di usare l'aggiornamento automatico.
Le correzioni sono in corso.
[Bugtracker, ticket 1696, fixed] links of upgrade (Piwigo AutoUpgrade)

In certi casi dopo l'aggiornamento del plugin, prima di potere aggiornare la vostra galleria, è necessario chiudere la sessione per poi riaprirla prima che il plugin si renda conto del esistenza della nuova release.

Ci scusiamo e vi avvertiremo non appena saranno disponibili le correzioni.

La team Piwigo

Ultima modifica di rio (2010-05-24 22:50:11)


-> /<Ä®¿M <-
http://riohome.free.fr
Il WIKI e un buon' aiuto per incominciare. Le dritte e personalizzazioni sono nel wiki, tutto e nel wiki!

Non in linea

#2 2010-05-25 11:33:05

rio
Piwigo Team
Parigi
2006-07-24
1713

Re: [Risolta] Piwigo 2.1.0 e Piwigo AutoUpgrade !

Ciao,
aspettando l'uscita della nuova versione di [extension by P@t] Piwigo Auto Upgrade potete modificare il file plugin.lang.php in ../plugin/autoupdate/language/it_IT/
Cercate

$lang['This is a major upgrade, with <a href="%s">new exciting features</a>.'] = 'Questo è un aggiornamento importante, con <a href="%s">nuove e interessanti funzionalità</ a>.';

Eliminate lo spazio tra / e a

Grazie a P@t per la sua reattività!

:-))


-> /<Ä®¿M <-
http://riohome.free.fr
Il WIKI e un buon' aiuto per incominciare. Le dritte e personalizzazioni sono nel wiki, tutto e nel wiki!

Non in linea

  •  » Annunci
  •  » [Risolta] Piwigo 2.1.0 e Piwigo AutoUpgrade !

Footer forum

Sito realizzato grazie a FluxBB