Annunci

Rispondi

Scrivi il tuo messaggio ed invia

Click in the dark area of the image to send your post.

Torna indietro

Anteprima discussione (le più nuove all'inizio)

hunte88
2015-10-31 00:11:34

Ciao a tutti, chiedo scusa se riesumo questo post ma dato che non ho trovato altre discussioni inerenti il mio problema preferirei non aprirne uno nuovo. Nel caso voleste che ne apra uno nuovo fatemelo sapere.

Purtroppo il plugin FCK editor  non mi funziona, in pratica sia che attivi on/off per attivarlo o disattivarlo rimane tutto normale come se non fosse attivo. Premetto che uso un pc con win 7 pro 64 bit, piwigo  aggiornato, come browser utilizzo Mozilla Firefox, ultima versione.

Quale potrebbe essere il problema ?

Grazie mille a chiunque mi risponderà.

brunotrombetta
2012-07-17 18:28:46

ok funziona grazie

brunotrombetta
2012-07-17 18:18:02

ok grazie   aspetto

rio
2012-07-17 17:07:22

Ciao,

Rapidamente, :-))   , ma solo perché ho visto il problema sul forum FR ieri sera    :-)).

1 : Disattiva il plugin
2 : Via ftp, nel file fckeditor.php, modifica il contenuto del file con questo qui : http://piwigo.org/dev/browser/extension … ?rev=16767
3 : Attiva il plugin

Se hai bisogno di una dritta per trovare il file ci risentiamo questa sera.
Se non puoi aspettare, dovrebbe essere disponibile all'aggiornamento tra poco ... o pochi giorni

:-))

brunotrombetta
2012-07-17 13:38:56

Ciao Rio,  nei commenti delle foto non è visibile o non attivo questo plugin
e attivo solo in Configurazione  Opzioni
in quest'ultima versione 2.4.1  bisogna attivare qualcosa?

Footer forum

Sito realizzato grazie a FluxBB