Annunci

#1 2014-11-05 00:17:05

Smart
Ospite

Anomalia

Ho installato piwigo su un server windows e ad installazione completata nella home amministrazione mi notifica 2 anomalie:

Il valore $conf['show_exif'] non è corretto perchè i files con dati EXIF non sono supportati     $conf['show_exif'] deve essere impostato su false nel vostro file local/config/config.inc.php
Andare su il forum o la wiki per avere più informazioni
    Il valore $conf['use_exif'] non è corretto perchè i files con dati EXIF non sono supportati     $conf['use_exif'] deve essere impostato su false nel vostro file local/config/config.inc.php
Andare su il forum o la wiki per avere più informazio

Io ho aperto il file config.inc.php per impostare i valori a false ma non li trovo.
Come devo risolvere?
la galleria funziona lo stesso?

Grazie

 

#2 2014-11-05 07:14:30

rio
Piwigo Team
Parigi
2006-07-24
1713

Re: Anomalia

Ciao,

Si la galleria funziona lo stesso.
:-)

Il file config.inc.php funziona cosi; fino a quando non si mettono dei valori in questo file, sono i valori di default che si trovano nel file ../include/config_default.inc.php vengono applicati
Attenzione però, quest'ultimo file non deve essere modificato.

Dunque se non hai mai toccato al valore di $conf['use_exif'] (o altre variabili) è normale ce non la trovi.

Puoi anche usare il plugin "LocalFiles Editor" che ti permetterà di modificare il file config.inc.php ed evitare i trasferimenti (lo dico per chi non è in locale) ad ogni modifica via FTP

:-))


-> /<Ä®¿M <-
http://riohome.free.fr
Il WIKI e un buon' aiuto per incominciare. Le dritte e personalizzazioni sono nel wiki, tutto e nel wiki!

Non in linea

 

#3 2014-11-05 09:09:58

Smart
Membro
2014-11-05
6

Re: Anomalia

Grazie
Ho risolto

Ora ho un altro problema. Il mio host è aruba ed ho il problema dell' autentacazione. Leggendo sul forum ho visto che è un problema comune.
E stato risolto in quanche modo? Esiste un metodo alternativo per potermi autenticare?

Non in linea

 

Footer forum

Sito realizzato grazie a FluxBB