Annunci

#1 2015-01-28 20:47:03

enzoazz
Membro
Roma
2012-02-02
26

Aggiornameto 2.7.3 Errore

L'aggiornamento dalla v. 2.5.3 alla 2.7.3 non è andata a buon fine.
Compare la seguente schermata, che fare ?

Strict Standards: Non-static method updates::upgrade_to() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/updates_pwg.php on line 137

Strict Standards: Non-static method updates::process_obsolete_list() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 451

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 302

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 257

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 302

Strict Standards: Non-static method updates::deltree() should not be called statically in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/admin/include/updates.class.php on line 452

Fatal error: Call to undefined function trigger_notify() in /mounted-storage/home63b/sub017/sc73008-AVQV/www/fotografareroma.it/include/page_header.php on line 29

Non in linea

 

#2 2015-01-29 15:50:50

enzoazz
Membro
Roma
2012-02-02
26

Re: Aggiornameto 2.7.3 Errore

Mi rispondo.
Pensavo che dopo l'errore indicato non avrebbe più funzionato nulla e che avrei dovuto ripristinare la precedente versione (fortunatamente mi ero salvato tutto).

Invece andando sul sito ho trovato che era stato aggiornato alla versione 2.7.3
Certo ho visto che alcune configurazioni erano saltate quali:

- I plugins precedentemente attivata erano tutti disattivati. Ho dovuto ripristinarli a mano
- Il tema non era quello selezionato da me, però riattivandolo tutta la configurazione era rimasta, e il tema funzionava.

altre piccole cose che non ricordo , ma veniali.
Inoltre quella finestra di popup "Controller" che sempre si apriva quando entravo in Amministrazione e che non ero riuscito mai a capire come disattivarla, ora non si apre più. Meglio così

Comunque sto testando meglio questa nuova versione 2.7.3, ma sembrerebbe che tutto sia a posto.

Saluti

Non in linea

 

#3 2015-02-21 22:53:17

EricNet
Piwigo Team
2010-03-22
71

Re: Aggiornameto 2.7.3 Errore

Ciao,

aggiorna alla 2.7.4 che risolve alcuni bug anche di sicurezza ;-)

Non in linea

 

Footer forum

Sito realizzato grazie a FluxBB