Annunci

#1 2018-02-03 09:32:59

Gabriele
Ospite

Impossibile connettersi al server

Ciao a tutti, sto provando a installare piwigo con lo script netinstall, mi crea la directory correttamente, ma quando devo configurare le info per il database mi da errore "Impossibile connettersi al server". Il sito è su netsons e come host indico mysql.netsons.com, metto user e password e nome del database, non capisco dove sia il problema, a qualcuno è capitato o a idee a riguardo? Grazie!

 

#2 2018-02-26 09:05:55

antonio.petrcca
Membro
2018-02-26
2

Re: Impossibile connettersi al server

Ho avuto lo stesso problema, ma avevo dimenticato di creare il DB. Lo script di installazione non è n grado di farlo.

Ultima modifica di antonio.petrcca (2018-02-26 09:06:43)

Non in linea

 

#3 2018-02-27 19:58:52

brunotrombetta
Membro
Frosinone
2009-07-14
146

Re: Impossibile connettersi al server

Ciao, penso non sia corretto nel dire che net install non crea il database, seguire la procedura di installazione
http://it.piwigo.org/basics/installation_netinstall

Non in linea

 

#4 2018-02-27 23:51:04

antonio.petrcca
Membro
2018-02-26
2

Re: Impossibile connettersi al server

Leggendo il link da lei cortesemente riportato trovo conferma alla mia ipotesi: la funzione di installazione chiede il nome di un db (fornito dal provider), non si fa pertanto alcun riferimento al fatto che venga creato sul momento.

Un cordiale saluto,
Antonio

Non in linea

 

#5 2018-02-28 10:18:17

brunotrombetta
Membro
Frosinone
2009-07-14
146

Re: Impossibile connettersi al server

ciao   per poter utilizzare l'applicazione devi avere già aver attivato a priori nel un tuo spazio web  le credenziali del MySQL
host, Database, Login e password  tali da permettere all'applicazione di creare in automatico i sui dbase necessari per l'utilizzo di piwigo,  non è altro che un automatismo della procedura manuale.  A volte ci sono dei caratteri speciali dati al nome del dbase principale del MySQL che non vengono riconosciuti dall'applicazione mi sembra di ricordare uno è questo "_" (su alcuni server) forse oggi avranno sistemato,  questo andava a bloccare l'installazione.

Non in linea

 

Footer forum

Sito realizzato grazie a FluxBB