Annunci

#1 2012-10-24 19:49:15

enzoazz
Membro
Roma
2012-02-02
26

Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

Salve a tutti,
ho aggiornato il mio piwigo alla versione 2.4.5 dalla 2.3
Il mio sito è costituito da un album e n sotto-album
Dopo l'aggiornamento non vedo più le immagini, ma l'iconcina tipica di immagine non trovata in HTML.
C'è solo un'immagine (thumbnail) che riesco a vedere, ma non capisco il perchè.
Il database delle immagini e pieno.
Cosa può essere successo?
Grazie
Enzo

P.S. il sito è http://eaphotos.oasiweb.it

Ultima modifica di enzoazz (2012-10-31 09:54:10)

Non in linea

 

#2 2012-10-24 23:07:18

enzoazz
Membro
Roma
2012-02-02
26

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

Da quanto ho potuto osservare sul sito, la precedente installazione archiviava le immagini nella directory miosito.com/upload/.. mentre la nuova installazione le archivia in miosito.com/_data/i/upload/
Inoltre sembrerebbe che la vecchia installazione avesse anche delle subdir chiamate pwg_high e thumbnail cosa che non trovo nelle nuove directory, ma le thumbnail sono indicate con un'aggiunta "-th" al nome.

In definitiva le immagini precedenti ci sono ancora, ma non nella nuova struttura dei dati.
Chiedo se qualcuno sa dirmi come è fatta la nuova struttura dei dati per ripristinare le precedenti foto.

Grazie, Enzo

Non in linea

 

#3 2012-10-31 09:38:24

enzoazz
Membro
Roma
2012-02-02
26

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

Help Me!!!
Nessuno mi può aiutare. Sono fermo!!!!!
Grazie
Enzo

Non in linea

 

#4 2012-10-31 20:40:14

ddtddt
Piwigo Team
Quetigny
2007-07-27
2915

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

Ciao

Sulla home pagedell'amministrazione C'è qualche libreria grafica ?

Non in linea

 

#5 2012-11-01 00:20:37

enzoazz
Membro
Roma
2012-02-02
26

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

A quale librerie grafica alludi? Non capisco.
Questa la home page dell'Amministratore:

Versione di Piwigo
Piwigo 2.4.5
Controllo aggiornamenti
Iscrivere xxxxxxxxxxxx@xxxxxx.com alla newsletter Piwigo
Ambiente
Sistema operativo: Linux
PHP: 5.2.42-servage28 (Mostra le informazioni) [2012-10-31 23:19:00]
mysql: 5.5.23-MariaDB-mariadb1~squeeze [2012-10-31 23:19:00]
Biblioteca grafica: External ImageMagick 6.6.0-4
Database
310 foto (prima foto aggiunta il Martedì 27 Dicembre 2011)
36 album inclusi0 fisico e 36 virtuali (300 associazioni)
0 tag (0 associazione)
2 utenti
0 gruppo
0 commento
1 voti

Non in linea

 

#6 2012-11-01 07:16:45

ddtddt
Piwigo Team
Quetigny
2007-07-27
2915

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

Ciao

Testare

1/ Andare
Amministrazione ->  Plugins  -> Gestire
attivati [extension by Piwigo Team] LocalFiles Editor

2/ Andare
Amministrazione ->  Plugins  -> LocalFile Editor -> linguetta 'Configurazione  locale'
Colline

$conf['graphics_library'] = 'gd';

Non in linea

 

#7 2012-11-01 12:45:48

enzoazz
Membro
Roma
2012-02-02
26

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

GRANDEEEEEE !!!! Adesso funziona. Mi chiedo come mai era andata persa l'impostazione.
GRAZIEEEEEE !!!

Approfitto per chiedere un ultima cosa, ma non è fondamentale.
Nelle descrizione degli album, ho inserito una immagine mediante tag HTML

<img src="/images/photography.png" style="float:left;margin-right:10px;margin-bottom:10px;" />

Uso il tema stripped, la directory images c'è ma il file photography.png non esiste più.
Forse non viene messo in quella directory?

L'effetto è questo (mancano tre foto) http://eaphotos.oasiweb.it/index.php?/category/3

Se viene in mente qualcosa ......
Grazie
Enzo

Non in linea

 

#8 2012-11-01 17:58:57

ddtddt
Piwigo Team
Quetigny
2007-07-27
2915

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

Penso che sia bene adesso?

Non in linea

 

#9 2012-11-02 09:34:58

rio
Piwigo Team
Parigi
2006-07-24
1713

Re: Dopo l'upgrade alla v. 2.4.5 le immagini sono sparite

Ciao

enzoazz ha scritto:

GRANDEEEEEE !!!! Adesso funziona. Mi chiedo come mai era andata persa l'impostazione.
GRAZIEEEEEE !!!

Non ha perso la configurazione. E Piwigo che ora usa ImageMagick e non più GD come libreria grafica.

Per l'altra domanda (sarebbe opportuno aprire una nuova discussione) non ho bene capito il problema :-))


-> /<Ä®¿M <-
http://riohome.free.fr
Il WIKI e un buon' aiuto per incominciare. Le dritte e personalizzazioni sono nel wiki, tutto e nel wiki!

Non in linea

 

Footer forum

Sito realizzato grazie a FluxBB

github twitter newsletter Donazioni Piwigo.org © 2002-2022 · Contattaci