Annunci

#1 2011-09-13 16:26:31

gaetano
Ospite

errore di fuso orario

Questo è il link della mia prova gallery:http://www.idro-solar.it/piwigo

Qunado apro la mia "prima-gallery" e clicco su un'immagine mi compare una messaggio di errore che vedo anche durante la preparazione.
Questo è il messaggio:
Warning: mktime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Paris' for '2.0/DST' instead in D:\webroot\cannataga\idro-solar.it\wwwroot\piwigo\include\functions.inc.php on line 520 Warning: mktime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Paris' for '2.0/DST' instead in D:\webroot\cannataga\idro-solar.it\wwwroot\piwigo\include\functions.inc.php on line 520 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Paris' for '2.0/DST' instead in D:\webroot\cannataga\idro-solar.it\wwwroot\piwigo\include\functions.inc.php on line 520 Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Paris' for '2.0/DST' instead in D:\webroot\cannataga\idro-solar.it\wwwroot\piwigo\include\functions.inc.php on line 520.
Aspettando risposta vi saluto tutti:)

 

#2 2011-09-18 16:13:46

rio
Piwigo Team
Parigi
2006-07-24
1713

Re: errore di fuso orario

Ciao gaetano,
Un'impostazione di configurazione non è presente nel file php.ini.
Devi aggiungere :

Codice:

date.timezone =  Europe/Rome

e poi ricarica la configurazione Apache

Se non sei l'amministratore del server, chiedi al tuo provider di risolvere il problema.

:-))


-> /<Ä®¿M <-
http://riohome.free.fr
Il WIKI e un buon' aiuto per incominciare. Le dritte e personalizzazioni sono nel wiki, tutto e nel wiki!

Non in linea

 

#3 2016-05-03 17:06:59

mimla2
Membro
2016-05-03
1

Re: errore di fuso orario

Buonasera Rio,
forse ho sbagliato a notificare questo messaggio che sto riscrivendo qui a te, se così fosse perdonami, sono nuova nel forum.
Ho appena installato Piwigo su un server Mac Os X e ho avuto lo stesso errore di Gaetano.
Ho eseguito la modifica al php.ini che hai suggerito ma non è cambiato nulla.
Questo è un post di qualche tempo fa, magari nel frattempo hai maturato qualche altro suggerimento.
Grazie mille.

Non in linea

 

Footer forum

Sito realizzato grazie a FluxBB